Het komt soms voor dat ondanks dat je een actieve licentie hebt dat je niet kunt ontwikkelen en als je inlogt staat er in je browser "Trial expired".
Oorzaak
Seat
Als je een Articulate Teams licentie hebt worden de seats voor de ontwikkelaars niet standaard toegewezen. Meer hierover vind je hier: https://service.courseware.nl/nl/support/solutions/articles/103000166035-licentie-beheer-het-toewijzen-van-een-seat-licentie
Server
Articulate heeft twee servers die niet met elkaar in contact staan. Bij het aanvragen van een trial op je e-mailadres staat daar tegenwoordig standaard EU voor ingevuld, vroeger was dat standaard US. Je kunt bij de trial aanvraag ook nog steeds voor US kiezen.
Als je ooit eens een trial hebt gehad op dit e-mailadres op de US server blijft daar een Articulate ID bestaan, ook al staat daar geen actieve ontwikkel licentie op.
Oplossing
Seat
Ga eerst na of je een Articulate Teams licentie hebt en of er een seat is toegewezen aan het e-mailadres waarmee je bent ingelogd.
Server
Kijk naar de URL die in je browser staat als er Trial Expired staat. Is dit https://360.eu.articulate.com/ of https://360.articulate.com/ ? Probeer eens uit te loggen en met de andere URL in te loggen dan dat je voorheen hebt gedaan.
Heb je tijdens je licentie aanvraag om bijvoorbeeld de EU server gevraagd maar staat er via https://360.eu.articulate.com/ "Trial Expired" in beeld? Neem dan contact op met sales@courseware.nl
Heb je een trial op de ene server gehad en nou een actieve licentie op de andere server? Dan kun je niet meer bij de Rise content die je tijdens de trial hebt gemaakt.
Was dit artikel nuttig?
Dat is fantastisch!
Hartelijk dank voor uw beoordeling
Sorry dat we u niet konden helpen
Hartelijk dank voor uw beoordeling
Feedback verzonden
We stellen uw moeite op prijs en zullen proberen het artikel te verbeteren